Archivo .bin (BIOS) de Unusual 7w First

Software, emuladores y asuntos relacionados con telefonía y tablets, tales como plataformas IOS/Android, iPhone, iPad, ...
Avatar de Usuario
Lummox
Amstrad PCW 8256
Amstrad PCW 8256
Mensajes: 187
Registrado: 10 Nov 2011, 07:33
Sistema Favorito: Commodore Amiga
primer_sistema: Amstrad CPC
consola_favorita: Sega Genesis/Megadrive
Primera consola: Atari 2600
Ubicación: C:\JUEGOS
Gracias dadas: 8 veces
Gracias recibidas: 1 vez
Contactar:

Re: Archivo .bin (BIOS) de Unusual 7w First

Mensajepor Lummox » 03 Jul 2020, 17:00

Bueno, pues me ha llegado el programador, he intentado programar el chip directamente con unas pinzas que trae para no tener que desoldarlo. Y bueno... así no me lo detectaba.

Lo he desoldado, lo he conectado al programador mediante un adaptador y así, sí. He borrado la bios y flasheado con la de Namek, y ahora... la tablet no enciende ](*,)

Es raro por que si le doy al botón de encender, no se enciende, pero el chip que intuyo es el procesador, empieza a calentarse, esto lo hace incluso sin darle al botón de encender, tan sólo con conectar el cargador, y noto como se calienta (no se si esto es normal), la batería en cambio esta fria. Me queda que probar si con un cable mini-hdmi > hdmi, consigo sacar imagen por una tv. Si no, también pedí un chip nuevo de bios por si acaso este en todas mis andaduras lo he roto. Aunque es raro, por que antes encendía y ahora ni eso.

Mi duda es... sin una bios funcional, sea por que esté corrupta como si ni siquiera está el chip instalado, la tablet debería encender y mostrar “algo” en pantalla? (Aunque sea encender la retroiluminación de la pantalla?). Por saber si es posible que el chip esté mal, o es que me he cargado algo más.

Mardisión! jejeje, bueno, creo que toca esperar a que llegue el chip nuevo y probar con ese #-o

Avatar de Usuario
Lummox
Amstrad PCW 8256
Amstrad PCW 8256
Mensajes: 187
Registrado: 10 Nov 2011, 07:33
Sistema Favorito: Commodore Amiga
primer_sistema: Amstrad CPC
consola_favorita: Sega Genesis/Megadrive
Primera consola: Atari 2600
Ubicación: C:\JUEGOS
Gracias dadas: 8 veces
Gracias recibidas: 1 vez
Contactar:

Re: Archivo .bin (BIOS) de Unusual 7w First

Mensajepor Lummox » 04 Jul 2020, 11:35

He probado a conectar la tablet a la tv mediante un cable mini-hdmi > hdmi y aunque no muestra nada en la pantalla, hace el cambio de la entrada. Tengo puesto la entrada de hdmi del chromecast y automáticamente cambia a la entrada del hdmi de la tablet cuando enciendo la tablet.

No se que pensar, si esto es bueno, malo o indiferente, pero igual es cosa del chip de la bios que está roto y por eso no muestra nada. El caso es que lo conecto al programado, lo detecta, me deja borrarlo y flashearlo nuevamente, pero lo mismo tiene algún otro fallo. El caso es que como última prueba, lo he conectado a la tablet sin soldarlo al pcb directamente, por que de soldar/desoldar el chip, las patillas me daba la impresión que no hacían buen contacto en el pcb.

Imagen

Pero nada, ni con esas. Así que solo queda esperar a recibir el chip nuevo y reprogramar, a ver si hay suerte, si no desisto con la tablet esta y la incluiré en mi libro del agur :rompedor:


Volver a “Teléfonos y Tablets”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados