Arreglar PC antiguo - capítulo 1: 386SX

Emulación de sistemas DOS, Windows, DR-DOS, OS/2, Linux y sus sabores. Desde 8088 hasta Pentium 3.
Avatar de Usuario
dondiego
Atari 1040 STf
Atari 1040 STf
Mensajes: 843
Registrado: 30 May 2013, 22:05
Sistema Favorito: PC
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Sony PlayStation 2
Primera consola: Atari 2600
Ubicación: Granada
Gracias dadas: 9 veces
Gracias recibidas: 50 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor dondiego » 26 Feb 2020, 00:09

Puede estar mal el conector de alimentacion que estaba muy cerca.

Avatar de Usuario
NekLived
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 63
Registrado: 25 Nov 2019, 07:36
Sistema Favorito: PC
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo NES/Clónica
Gracias dadas: 13 veces
Gracias recibidas: 23 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor NekLived » 26 Feb 2020, 10:03

¿Cómo podría detectar que está mal? A nivel apariencia está bien, las soldaduras y el estado de los pines :?

Avatar de Usuario
Orkoto
Amiga 1200
Amiga 1200
Mensajes: 1562
Registrado: 15 Sep 2006, 22:17
Ubicación: Arris Dome
Gracias dadas: 2 veces
Gracias recibidas: 6 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor Orkoto » 26 Feb 2020, 13:01

Añadele un portapilas de boton + pila a ver que pasa...

Avatar de Usuario
NekLived
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 63
Registrado: 25 Nov 2019, 07:36
Sistema Favorito: PC
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo NES/Clónica
Gracias dadas: 13 veces
Gracias recibidas: 23 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor NekLived » 26 Feb 2020, 13:35

No te he entendido: ¿te refieres donde iba la batería? ¿Podrías ser más específico? ;)

Avatar de Usuario
dondiego
Atari 1040 STf
Atari 1040 STf
Mensajes: 843
Registrado: 30 May 2013, 22:05
Sistema Favorito: PC
primer_sistema: Spectrum 16Kb/48Kb
consola_favorita: Sony PlayStation 2
Primera consola: Atari 2600
Ubicación: Granada
Gracias dadas: 9 veces
Gracias recibidas: 50 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor dondiego » 26 Feb 2020, 13:52

Querrá decir apañar uno con un diodo para que no cargue. Poner una bateria como sea pero no recuerdo haber visto ninguna de esas con barrilito que no arrancara sin ella, si de petium.
Una pregunta algo chorra, has mirado como está la placa por debajo?

Avatar de Usuario
DistWave
Atari 1040 STf
Atari 1040 STf
Mensajes: 772
Registrado: 15 Ene 2011, 09:08
Sistema Favorito: PC
primer_sistema: PC
consola_favorita: Nintendo SNES
Primera consola: Atari 2600
Ubicación: Zaragoza
Gracias dadas: 4 veces
Gracias recibidas: 38 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor DistWave » 26 Feb 2020, 15:06

NekLived escribió:¿Cómo podría detectar que está mal? A nivel apariencia está bien, las soldaduras y el estado de los pines :?

Mide con un multimetro la resistencia entre masa y cada línea de alimentación de la placa base (+5v, +12v, -5v y -12v) y si alguna de ellas tiene menos de unos cientos de Ohm estará probablemente cortocirtuitada.
Aquí tienes el pinout de los conectores donde tienes que medir:
https://pinouts.ru/Power/MotherboardPower_pinout.shtml

Avatar de Usuario
princemegahit
Amiga 1200
Amiga 1200
Mensajes: 1663
Registrado: 19 Jul 2012, 12:01
Sistema Favorito: (Otro)
primer_sistema: Spectrum +2
consola_favorita: Atari 2600
Primera consola: Atari 2600
Ubicación: C:\JUEGOS
Gracias dadas: 131 veces
Gracias recibidas: 84 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor princemegahit » 28 Feb 2020, 12:18

SI dices que hace el amago de encender pero se apaga, pinta a corto en la alimentación. Los condensadores de tantalio anaranjados que hay cerca de los conectores suelen ser la causa de ello. Incluso a veces explotan.

Avatar de Usuario
NekLived
Amstrad CPC 464
Amstrad CPC 464
Mensajes: 63
Registrado: 25 Nov 2019, 07:36
Sistema Favorito: PC
primer_sistema: Spectrum +2
consola_favorita: Nintendo SNES
Primera consola: Nintendo NES/Clónica
Gracias dadas: 13 veces
Gracias recibidas: 23 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor NekLived » 28 Feb 2020, 21:37

Ay, amigos, qué "frustrasión" más grande me está generando esto, no avanzo nada... Os agradezco todas las sugerencias, sigo al pie del cañón probando cosas.

dondiego escribió:Una pregunta algo chorra, has mirado como está la placa por debajo?

Sí, incluso vi que algunas soldaduras estaban como un pelín torcidas o chafadas hacia un lado, probablemente de dejar la placa supongo con peso encima en algún desván, así que las puse todas más rectas, por si tocaban con algo que no debían... aunque obvio no sirvió de nada #-o
Por lo demás, por ahí no detecto nada extraño.

DistWave escribió:Mide con un multimetro la resistencia entre masa y cada línea de alimentación de la placa base (+5v, +12v, -5v y -12v) y si alguna de ellas tiene menos de unos cientos de Ohm estará probablemente cortocirtuitada.
Aquí tienes el pinout de los conectores donde tienes que medir:


Esto no terminé de entender cómo hacerlo. Mirando el esquema que me dijiste, me extraña que mi conector parece que no tiene conectada ninguna linea de 5V. ¿Eso es posible / lógico? ¿Qué lineas debería comprobar y qué resultados esperar?
Imagen

Aquí tenéis una foto de los conectores de la PSU desde arriba.
Imagen

Yo ahí lo veo todo bien. ¿Los condensadores de tantalio son eso amarillo y naranja que hay justo delante? ¿Cómo puedo saber si están fastidiados, mediante las comprobaciones con el multímetro que me decían? Porque de aspecto están bien, no se les ve explotados. ¿Valdría la pena cambiar uno o varios o todos por probar?

Por cierto, que para poneros mejor en contexto: la corriente va conectada a la placa que tiene el procesador y la ram, que a su vez va conectada a lo que sería la "placa base" que tiene el resto de cosas (conectores lpt, com, teclado, vga, bios). De ésta última mediante un puerto ISA sale una placa con varios puertos ISA y al primero de ellos va conectada la placa de la RAM y el procesador. La corriente se conecta a ESA placa, que entiendo que la distribuye o a través del puerto ISA o a través del cable gris de 5 cablecitos que veis en la imagen. Y por alguna razón, la placa de puertos ISA tiene diferentes puntos donde se pueden soldar cosas para sacar voltajes varios (eso se puede ver en la foto anterior).

Imagen

Nunca consigo que la PSU se encienda bien, pero a priori, sólo conectándola a la placa de la RAM y el procesador, sin conectar ésta a ningún sitio (y si no hay cortocircuito), la fuente debería encenderse bien y dar la corriente aunque luego no se ejecutara nada, no?

Avatar de Usuario
GXY
Amiga 1200
Amiga 1200
Mensajes: 1239
Registrado: 05 Oct 2013, 08:21
Sistema Favorito: Commodore Amiga
primer_sistema: Spectrum +2
consola_favorita: Sony PlayStation 1
Primera consola: Sony PlayStation 1
Gracias dadas: 29 veces
Gracias recibidas: 60 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor GXY » 28 Feb 2020, 22:25

NekLived escribió:He leido un hilo en otro foro anglosajón de alguien que después de probarlo todo, metió las placas enteras en vinagre a la desesperada, las limpió con jabón, las dejó secar unos días... y así lo solucionó. Creo que es lo próximo que haré, a no ser que alguien me sugiera comprobar otras cosas antes ;)


vinagre no, pero WD40 o incluso 3en1 (sisi, suena a coña, pero no lo es) si que he visto yo utilizar con placas y alguna que otra revive.
RetroPescando... :mrgreen:

Avatar de Usuario
princemegahit
Amiga 1200
Amiga 1200
Mensajes: 1663
Registrado: 19 Jul 2012, 12:01
Sistema Favorito: (Otro)
primer_sistema: Spectrum +2
consola_favorita: Atari 2600
Primera consola: Atari 2600
Ubicación: C:\JUEGOS
Gracias dadas: 131 veces
Gracias recibidas: 84 veces

Re: Arreglar PC antiguo - capítulo 1: 386SX

Mensajepor princemegahit » 29 Feb 2020, 10:38

NekLived escribió:Aquí tenéis una foto de los conectores de la PSU desde arriba.
Imagen

Yo ahí lo veo todo bien. ¿Los condensadores de tantalio son eso amarillo y naranja que hay justo delante? ¿Cómo puedo saber si están fastidiados, mediante las comprobaciones con el multímetro que me decían? Porque de aspecto están bien, no se les ve explotados. ¿Valdría la pena cambiar uno o varios o todos por probar?


Si, son esos. Se comprueban como cualquier otro condensador con polaridad, con un tester en continuidad, si hay continuidad entre + y -, mal asunto. Generalmente, en una placa "normal" , cuando están mal, son muy escandalosos y suelen explotar, pero a lo mejor, tal y como es esa placa de particular, has tenido suerte con la protección que impide que la fuente se encienda.


Volver a “PC Clásico”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados