Hit Bit de Sony HB-75P se calienta la Ram

Sistemas MSX y derivados (Sony, Philips, ...)
Sloth
ZX Spectrum 16
ZX Spectrum 16
Mensajes: 3
Registrado: 09 Nov 2016, 22:18
Sistema Favorito: MSX
primer_sistema: MSX
consola_favorita: (Otro)
Primera consola: Sony PlayStation 3
Gracias dadas: 1 vez

Hit Bit de Sony HB-75P se calienta la Ram

Mensajepor Sloth » 10 Nov 2016, 14:39

Hola, tengo un msx hit bit de Sony que me esta dando problemas. Se reinicia a veces y otras veces cuando voy a encenderlo se queda la pantalla en negro, creo recordar, no lo hace siempre. Lo que vi es que él disipador De la Fuente se calentaba más de lo normal para llevar tan poco tiempo encendido y no estar cargando ningún juego. Creo que hay algo por ahí funcionando mal porque los módulos de memoria RAM se calientan.
He bajado el manual de servicio y he comprobado voltajes De la Fuente y de las RAM y están bien. Ando un poco perdido, a ver si me podéis echar una mano.
Gracias.

REPLY | QUOTE | MODERATOR ALERT

Avatar de Usuario
robcfg
Amiga 1200
Amiga 1200
Mensajes: 1824
Registrado: 07 May 2009, 15:34
Sistema Favorito: Amstrad CPC
primer_sistema: Atari 800XL/600XL
Ubicación: Madrid
Gracias dadas: 155 veces
Gracias recibidas: 63 veces

Re: Hit Bit de Sony HB-75P se calienta la Ram

Mensajepor robcfg » 10 Nov 2016, 14:45

Buenas,

Me toca recordar a los nuevos, que según las normas del foro que han aceptado al registrarse, el primer mensaje debería ser la presentación en el hilo correspondiente.

Por algún extraño motivo parece que nadie se las lee, pero eso no exime de su cumplimiento.

Por favor, preséntate como es debido y buena suerte con la reparación del HB75P.

Avatar de Usuario
princemegahit
Amiga 1200
Amiga 1200
Mensajes: 1518
Registrado: 19 Jul 2012, 12:01
Sistema Favorito: (Otro)
primer_sistema: Spectrum +2
consola_favorita: Atari 2600
Primera consola: Atari 2600
Ubicación: C:\JUEGOS
Gracias dadas: 85 veces
Gracias recibidas: 50 veces

Re: Hit Bit de Sony HB-75P se calienta la Ram

Mensajepor princemegahit » 11 Nov 2016, 13:01

Mensajes de presentación movidos aquí .

Sobre el tema de la reparación, yo tengo un HB-55P, que básicamente es la misma placa, que se enciende en negro aleatoriamente (aunque últimamente se enciende más en negro, que funciona :( ) , y en mi caso la RAM del sistema no es, pues la cambié completamente y no se calienta nada, quizás, son los 16K de video, que si se calientan, o el propio VDP, que se calienta aún más.
Estoy pendiente de ello..algún dia :roll:

Sobre lo del disipador de la fuente, supongo que te refieres al del regulador. Se calienta un montón aunque funcione, si o si :lol: , a los pocos segundos. No es como un PC actual que depende de si se está exprimiendo o no. Diría que en este modelo, eso es "normal". Y si además has tomado tensiones y te dan las correctas, yo lo descartaria.

Tampoco es de extrañar que haya una pista medio cortada en la zona de la RAM o V-RAM, yo he reparado unos cuantos de este modelo y la verdad, no se que tipo de pasta de soldar o flux utilizaban, pero estaban por esa zona , muy, muy guarros y suele haber casi siempre alguna pista en mal estado.


Volver a “MSX”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados